PTP Routerboard LHG 5nD Lisensi Level 3 Beserta Troubleshoot

Ketemu lagi dengan saya Een Pahlefi, kmren saya diminta tolong teman saya di daerah angsana tanah bumbu, ini merupakan sekaligus pengalaman saya nyetting point to point pertama kali dengan perangkat lisensi level 3.

Sebagaimana kita ketahui bahwa Routerboard LHG 5nD menggunakan lisensi level 3 yang mana apabila kita ingin point to point kita tidak bisa menggunakan mode = AP Bridge, melainkan harus mode = Bridge. (kecuali di upgrade ke level 4 lisensi nya)

Berikut configurasi nya

Routerboard LHG 5nd (Bridge)

/ip address
add address=192.168.2.11/24 interface=bridge1 network=192.168.2.0

/interface bridge
add fast-forward=no name=bridge1
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan1

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=profile1 supplicant-identity="" wpa-pre-shared-key=\
    angsana123 wpa2-pre-shared-key=angsana123
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode ampdu-priorities=0,1 band=5ghz-a/n basic-rates-a/g=24Mbps,36Mbps channel-width=10mhz disabled=\
    no frequency-mode=superchannel ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9 hw-retries=15 mode=bridge nv2-preshared-key=bbc2019 \
    nv2-security=enabled radio-name=AP-RAYYAN rate-set=configured security-profile=profile1 ssid=ap-rayyan supported-rates-a/g=24Mbps,36Mbps tx-power=30 tx-power-mode=\
    all-rates-fixed wds-default-bridge=bridge1 wds-mode=dynamic wireless-protocol=nv2 wmm-support=enabled wps-mode=disabled
/interface wireless nstreme
set wlan1 disable-csma=yes enable-nstreme=yes framer-policy=best-fit

Routerboard LHG 5nd (Station Bridge)

/ip address
add address=192.168.2.12/24 interface=bridge1 network=192.168.2.0


/interface bridge
add name=bridge1
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1


/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=profile1 supplicant-identity="" wpa-pre-shared-key=\
    angsana123 wpa2-pre-shared-key=angsana123
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=client-mode ampdu-priorities=0,1 band=5ghz-a/n basic-rates-a/g=24Mbps channel-width=10mhz disabled=no \
    frequency-mode=superchannel ht-basic-mcs=mcs-8,mcs-9,mcs-10,mcs-11,mcs-12 ht-supported-mcs=mcs-8,mcs-9,mcs-10,mcs-11,mcs-12 hw-protection-mode=rts-cts hw-retries=15 \
    mode=station-bridge nv2-preshared-key=bbc2019 nv2-security=enabled radio-name=ST-RAYYAN scan-list=5000-5200 security-profile=profile1 ssid=ap-rayyan \
    supported-rates-a/g=24Mbps tx-power=30 tx-power-mode=all-rates-fixed wds-mode=dynamic wireless-protocol=nv2 wmm-support=enabled
/interface wireless nstreme
set wlan1 enable-nstreme=yes

Sampai disini kita sudah bisa terkoneksi dengan baik dari AP ke Station, maupun Station ke AP.
Intinya jangan sampai kalian salah memilih mode, terutama di bagian station bridge, saya kemarin sampai begadang gara2 tidak jeli melihat mode station bridge, malah di set jadi station, akibat nya tidak bisa forward paket bridging ke router access nya..

Timeout

Semoga Bermanfaat
Penulis : Een Pahlefi,S.Kom

Subscribe to receive free email updates: