Integrasi Router Pelanggan Berbeda Site dengan Router-VPS

Halo teman suneo, tak terasa udah jalan 3 bulan saya berada di batulicin, kali ini mendapat studi kasus dimana terdapat 2 buah site yang tidak saling terhubung, karena kebutuhan integerasi, agar saya dapat memantau seluruh pelanggan yang ada di R2 ketika berada R1 maka saya menyewa salah satu Router VPS agar bisa menjadi jembatan berkomunikasi.



Langsung saja ya..

Router-VPS
/interface l2tp-server server
set enabled=yes

/ppp secret
add local-address=192.168.0.1 name=cyber-1 password=cyber-1 profile=default-encryption remote-address=192.168.0.11
add local-address=192.168.0.1 name=cyber-2 password=cyber-2 profile=default-encryption remote-address=192.168.0.22

R1-SEBAMBAN

/interface bridge
add name=bridge1-cyber

/interface l2tp-client
add comment=vps-suneo connect-to=vpn.web.id disabled=no name=l2tp-out1 password=cyber-1 user=cyber-1

/interface eoip
add allow-fast-path=no local-address=192.168.0.11 mac-address=02:03:6A:12:8B:39 name=eoip-tunnel1 remote-address=192.168.0.22 tunnel-id=22

interface bridge port
add bridge=bridge1-cyber interface=eoip-tunnel1
add bridge=bridge1-cyber interface=ether2


/ip route
add distance=1 dst-address=192.168.0.22/32 gateway=192.168.0.1


R2-SUNGAI-DANAU

/interface bridge
add admin-mac=64:D1:54:9A:5A:C2 auto-mac=no fast-forward=no name=bridge1-cyber

/interface l2tp-client
add comment=vps-suneo connect-to=vpn.web.id disabled=no name=l2tp-out1 password=cyber-2 user=cyber-2

/interface eoip
add allow-fast-path=no local-address=192.168.0.22 mac-address=02:DE:A2:B7:C6:EC name=eoip-tunnel1 remote-address=192.168.0.11 tunnel-id=22

/interface bridge port
add bridge=bridge1-cyber interface=ether1-cyber-unmanage
add bridge=bridge1-cyber interface=eoip-tunnel1

/ip route
add distance=1 dst-address=192.168.0.11/32 gateway=192.168.0.1

Perpaduan antara l2tp server + l2tp client + eoip

Semoga Bermanfaat
Penulis Een Pahlefi,S.Kom






Subscribe to receive free email updates: