VLAN dengan Bridge Filtering di RouterOS

Ketemu lagi dengan saya Een Pahlefi, kalo kemarin saya menulis tentang vlan menggunakan switch chip, sekarang saya akan menulis tentang vlan menggunakan bridge filtering.

Dari segi performa kita harus akui apabila kita menggunakan switch chip performa nya lebih cepat dibandingkan apabila kita menggunakan bridge, akan tetapi bagaimana di lapangan kita membutuhkan tambahan seperti wireless atau interface logical lain nya, tentu ini tidak bisa bukan, maka dari itu kita membutuhkan bridge disini..

Berikut configurasi nya

R1

/ip address
add address=192.168.10.1/24 interface=vlan10 network=192.168.10.0
add address=192.168.20.1/24 interface=vlan20 network=192.168.20.0
add address=192.168.30.1/24 interface=vlan30 network=192.168.30.0
add address=192.168.99.1/24 interface=vlan99-remote network=192.168.99.0


/interface vlan
add interface=ether2 name=vlan10 vlan-id=10
add interface=ether2 name=vlan20 vlan-id=20
add interface=ether2 name=vlan30 vlan-id=30
add interface=ether2 name=vlan99-remote vlan-id=99



Switch

/interface bridge
add name=bridge1 vlan-filtering=yes
/interface bridge port
add bridge=bridge1 interface=ether2-trunk
add bridge=bridge1 interface=ether3 pvid=30
/interface bridge vlan
add bridge=bridge1 tagged=ether2-trunk untagged=ether3 vlan-ids=30
add bridge=bridge1 tagged=ether2-trunk,bridge1 vlan-ids=99


/interface vlan
add interface=bridge1 name=vlan99-remote vlan-id=99

/ip address
add address=192.168.99.2/24 interface=vlan99-remote network=192.168.99.0


Catatan : vlan99-remote digunakan agar apabila saya berada di port access, saya tetap bisa mengakses switch

cek ping saat saya berada di vlan30



Semoga Bermanfaat
Penulis : Een Pahlefi,S.Kom

Subscribe to receive free email updates: