OpenDNS di Mikrotik

Terkadang ketika kita menggunakan DNS, kita pengen leluasa terhadap konten konten yang kita ingin akses..

Salah satu alternative nya dalah OpenDNS .. OpenDNS merupakan sebuah DNS Public yang bisa kita nikmati secara gratis dan waspada..

Kok waspada? ya waspada lah, karena kita menyerahkan seluruh akses DNS kita kepada tu OpenDNS, kan siapa tau mereka jahil atau kebobolan terkena racun DNS, yang mengakibatkan kerugian terhadap kita sendiri ..

Langsung saja ya..




/ip firewall nat
add action=dst-nat chain=dstnat comment=Redirect-OpenDNS dst-port=53 protocol=udp to-addresses=208.67.222.222 to-ports=5353

/ip dns
set allow-remote-requests=yes servers=208.67.222.222,208.67.222.220

Apabila sudah , kita bisa mengecek nya melalui link berikut
Apabila muncul penampakan seperti berikut, berarti langkah kita berhasil ^_^





Notes : Port yang mereka open diantara nya sebagai berikut
1. 53
2. 5353
3. 443


Subscribe to receive free email updates: