Teori Menentukan Nilai Denominator dan Remainder PCC

Saya mempunyai bandwith
100 Mbps + 100 Mbps + 40 Mbps

Pembagi persekutuan terbesar adalah 20

100 Mbps / 20 = 5
100 Mbps / 20 = 5
40  Mbps / 20 = 2

jadi sederhana nya 5:5:2


/ip firewall mangle
add action=mark-connection chain=prerouting comment="Loadbalance PCC" dst-address-list=!private-lokal dst-address-type=!local new-connection-mark=WAN1_conn passthrough=yes per-connection-classifier=src-address:12/0 src-address-list=private-lokal
add action=mark-connection chain=prerouting dst-address-list=!private-lokal dst-address-type=!local new-connection-mark=WAN1_conn passthrough=yes per-connection-classifier=src-address:12/1 src-address-list=private-lokal
add action=mark-connection chain=prerouting dst-address-list=!private-lokal dst-address-type=!local new-connection-mark=WAN1_conn passthrough=yes per-connection-classifier=src-address:12/2 src-address-list=private-lokal
add action=mark-connection chain=prerouting dst-address-list=!private-lokal dst-address-type=!local new-connection-mark=WAN1_conn passthrough=yes per-connection-classifier=src-address:12/3 src-address-list=private-lokal
add action=mark-connection chain=prerouting dst-address-list=!private-lokal dst-address-type=!local new-connection-mark=WAN1_conn passthrough=yes per-connection-classifier=src-address:12/4 src-address-list=private-lokal
add action=mark-connection chain=prerouting dst-address-list=!private-lokal dst-address-type=!local new-connection-mark=WAN2_conn passthrough=yes per-connection-classifier=src-address:12/5 src-address-list=private-lokal
add action=mark-connection chain=prerouting dst-address-list=!private-lokal dst-address-type=!local new-connection-mark=WAN2_conn passthrough=yes per-connection-classifier=src-address:12/6 src-address-list=private-lokal
add action=mark-connection chain=prerouting dst-address-list=!private-lokal dst-address-type=!local new-connection-mark=WAN2_conn passthrough=yes per-connection-classifier=src-address:12/7 src-address-list=private-lokal
add action=mark-connection chain=prerouting dst-address-list=!private-lokal dst-address-type=!local new-connection-mark=WAN2_conn passthrough=yes per-connection-classifier=src-address:12/8 src-address-list=private-lokal
add action=mark-connection chain=prerouting dst-address-list=!private-lokal dst-address-type=!local new-connection-mark=WAN2_conn passthrough=yes per-connection-classifier=src-address:12/9 src-address-list=private-lokal
add action=mark-connection chain=prerouting dst-address-list=!private-lokal dst-address-type=!local new-connection-mark=WAN3_conn passthrough=yes per-connection-classifier=src-address:12/10 src-address-list=private-lokal
add action=mark-connection chain=prerouting dst-address-list=!private-lokal dst-address-type=!local new-connection-mark=WAN3_conn passthrough=yes per-connection-classifier=src-address:12/11 src-address-list=private-lokal
add action=mark-routing chain=prerouting connection-mark=WAN1_conn new-routing-mark=to_WAN1 passthrough=no src-address-list=private-lokal
add action=mark-routing chain=prerouting connection-mark=WAN2_conn new-routing-mark=to_WAN2 passthrough=no src-address-list=private-lokal
add action=mark-routing chain=prerouting connection-mark=WAN3_conn new-routing-mark=to_WAN3 passthrough=no src-address-list=private-lokal


Dia akan mengingat WAN1_conn dengan 5 perbandingan
Dia akan mengingat WAN2_conn dengan 5 perbandingan
Dia akan mengingat WAN3_conn dengan 2 perbandingan

Kemudian kita buat route sesuai gateway yang kita punya.

/ip route
add check-gateway=ping distance=1 gateway=192.168.1.1 routing-mark=to_WAN1
add check-gateway=ping distance=1 gateway=192.168.3.254 routing-mark=to_WAN2
add check-gateway=ping distance=1 gateway=192.168.15.254 routing-mark=to_WAN3

Terima kasih khusus nya kepada kang https://www.facebook.com/me.kangarie?fref=gc&dti=72422512928 sebagai pembimbing saya di group

Penulis : Een Pahlefi,S.Kom
Semoga Bermanfaat

Subscribe to receive free email updates: