Solusi Semi FUP Indihome

Saat ini FUP merupakan momok bagi sebagian pengusaha RT RW, terutama bagi pengusaha kecil kecil an seperti saya yang memakai in******

Saya mulai berfikir, apa solusi yang paling tepat untuk mengurangi dampak nya di akhir bulan.

Sekarang kita bicara data dulu, bisa dikatakan 50 persen orang indonesia rata - rata yang sering diakses nya adalah

1. WA/Facebook/Instagram dan medsos lain nya.
2. Youtube
3. Streaming Video
4. Tergantung karakteristik pelanggan nya, huehuehuee, apakah dia mengakses tik tok dsb, haha..

Di telkom sendiri, ada produk nya yang terbaru yaitu produk WMS, berdasarkan info dari teman saya di semarang yang kebetulan client saya sendiri, WMS itu gk ada FUP.. wihh....
Teman saya itu kebetulan pisah jalur, 1 khusus WMS (Browsing,Download), dan 1 indihome khusus game online, akan tetapi saya tidak tertarik dengan skema begitu.

Mending saya loadbalancing saja jalur konten googlevideo nya, sehingga streaming client dapat membagi beban, persis seperti gambar diatas..

Lantas apa kekurangan nya? hmmm..
Karena client diarahkan ke 2 jalur googlevideo, berarti saat @wifi.id terputus, bisa saja kemungkinan browser pelanggan akan muncul tampilan login page nya @wifi.id.. apa solusi nya? jujur saya belom bisa membuatnya, heheuehuehu.... silahkan mencari referensi di google...

Kemudian untuk script loadbalancing nya, saya menggunakan ECMP..

/ip firewall address-list
add address=0.0.0.0/8 list=private-lokal
add address=10.0.0.0/8 list=private-lokal
add address=100.64.0.0/10 list=private-lokal
add address=127.0.0.0/8 list=private-lokal
add address=169.254.0.0/16 list=private-lokal
add address=172.16.0.0/12 list=private-lokal
add address=192.0.0.0/24 list=private-lokal
add address=192.0.2.0/24 list=private-lokal
add address=192.168.0.0/16 list=private-lokal
add address=198.18.0.0/15 list=private-lokal
add address=198.51.100.0/24 list=private-lokal
add address=203.0.113.0/24 list=private-lokal
add address=224.0.0.0/3 list=private-lokal

/ip firewall raw
add action=add-dst-to-address-list address-list=youtube-ip address-list-timeout=30m chain=prerouting comment=Trap-GoogleVideo content=googlevideo.com dst-address-list=!private-lokal dst-port=443 protocol=tcp src-address-list=private-lokal
add action=add-dst-to-address-list address-list=youtube-ip address-list-timeout=30m chain=prerouting content=googlevideo.com dst-address-list=!private-lokal dst-port=443 protocol=udp src-address-list=private-lokal

/ip firewall mangle
add action=mark-connection chain=prerouting comment=Koneksi-Youtube dst-address-list=youtube-ip dst-port=80,8080,443 new-connection-mark=koneksi-youtube passthrough=yes protocol=tcp src-address-list=private-lokal
add action=mark-connection chain=prerouting dst-address-list=youtube-ip dst-port=80,8080,443 new-connection-mark=koneksi-youtube passthrough=yes protocol=udp src-address-list=private-lokal
add action=mark-packet chain=prerouting connection-mark=koneksi-youtube new-packet-mark=paket-youtube passthrough=yes
add action=mark-routing chain=prerouting new-routing-mark=routing-youtube packet-mark=paket-youtube passthrough=no src-address-list=private-lokal

/ip route
add comment=Routing-Youtube distance=1 gateway=192.168.0.99,pppoe-out1 routing-mark=routing-youtube

Semoga Bermanfaat
Penulis : Een Pahlefi,S.Kom



Subscribe to receive free email updates: