Remote Access Point Pelanggan Menggunakan Routing RIP dan L2TP Server+L2TP Client

Setelah jaringan kita mulai berkembang, kemudian kita ingin agar jaringan kita lebih flexibel dan bisa diremote dari mana saja, dalam kasus gambar di bawah ini, entah sekedar ngecek kualitas CCQ Access Point dsb, kita perlu perencanaan yang matang..

Kali ini saya menggunakan 2 router
Router 1 bertindak sebagai router utama yang mempunyai banyak pelanggan access point.

Kemudian saya pasang disitu L2TP Server, dimana status modem nya adalah bridge, yang dial nya dilakukan di mikrotik, bukan di modem.

Saya anggap anda sudah mengerti bagaimana membuat L2TP server dan L2TP client.

Di Router Server Configurasi nya cukup sederhana.

--------------------------------------------------------------------------------
Configurasi Router Server
--------------------------------------------------------------------------------

/routing rip neighbor
add address=10.30.30.22
/routing rip network
add network=10.30.30.0/24


Penjelasan : 
IP 10.30.30.22 adalah ip dari Router Client, biasa disebut remote address, 
10.30.30.1 adalah ip dari Router Utama, biasa disebut local address

Dikarenakan Router Server menggunakan ip dynamic, jelas ip public nya berubah ubah, maka dari itu kita meminta bantuan IP>Cloud nya RouterOS

[eenpahlefi@Cyber-Core] > ip cloud print
    ddns-enabled: yes
     update-time: yes
  public-address: 36.82.47.104
        dns-name: xxxx.sn.mynetname.net
          status: updated


Kita lanjutkan configurasi Router Client
--------------------------------------------------------------------------------
Configurasi Router Client
--------------------------------------------------------------------------------

/interface l2tp-client
add connect-to=xxxx.sn.mynetname.net name=l2tp-out1 password=een user=een

/ip firewall nat
add action=masquerade chain=srcnat out-interface=l2tp-out1

/routing rip neighbor
add address=10.30.30.1

Penjelasan : 
10.30.30.1 adalah ip dari Router Utama.
Kita buat NAT yang keluar dari interface l2tp-out1 agar bisa diakses oleh router yang dibawah NAT

Apabila di routing table sudah ter advertise ip access pelanggan, maka configurasi kita nyatakan berhasil.


Cukup sederhana bukan, semoga bermanfaat
Penulis : Een Pahlefi,S.Kom


Subscribe to receive free email updates: