Fitur Wireless Default-Authentication=no

Di RouterOS salah fitur untuk mengamankan wireless ialah fitur default-authentication=no , dimana kita bisa memperbolehkan, hanya mac address tertentu yang boleh terkoneksi akses point yang kita miliki..

Konsep nya hanya 2
1. Setting default-authentication=no di bagian interface wireless atau wlan
2. Setting di bagian access list, masukan mac address/device siapa yang boleh konek ke AP




Script nya adalah
1.
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n default-authentication=no disabled=no mode=ap-bridge ssid=Cyber-2.4
set [ find default-name=wlan2 ] band=5ghz-a/n/ac country=indonesia default-authentication=no disabled=no frequency=5745 mode=ap-bridge rx-chains=0 ssid=Cyber-5.8 tx-chains=0

2.
/interface wireless access-list
add mac-address=D8:C7:71:9B:C6:AE vlan-mode=no-tag
add mac-address=1C:5C:F2:42:E2:81 vlan-mode=no-tag

cukup mudah bukan. walaupun sebenarnya kita juga bisa memainkan nya di firewall atau di hotspot tentang ACL berdasarkan mac address ini, akan tetapi mem filter nya di bagian wireless tentu lebih ringan dan lebih hemat resource.


Subscribe to receive free email updates: