Fitur Wireless CAPsMAN Access List

Hampir saya kebingungan ketika menerapkan access list di capsman, karena ketika menggunakan wireless convensional, ketika mengklik default-authentication=no di bagian interface, otomatis semua akan di reject, dan mac address tertentu yang ada di daftar access list yang akan di accept/diterima/boleh konek..

di CAPsMAN karena CAP nya konek ke CAPsMAN otomatis semua configurasi di lakukan di mesin controller nya yaitu mesin CAPsMAN, nah bagaimana caranya agar kita bisa menggunakan fitur access list.

cukup mudah para permirsa.
/caps-man access-list
add action=accept disabled=no mac-address=D8:C7:71:9B:C6:AE ssid-regexp=""
add action=accept disabled=no mac-address=1C:5C:F2:42:E2:81 ssid-regexp=""
add action=reject disabled=no ssid-regexp=""

keterangan nya adalah.
mac address D8:C7:71:9B:C6:AE dan 1C:5C:F2:42:E2:81 akan di accept, dan rule selanjutnya akan men drop semua device.

urutan rule jangan sampai salah, karena di access list menggunakan logika firewall, yang urutan nya di baca dari atas ke bawah.

Semoga Bermanfaat
Penulis : Een Pahlefi,S.Kom


Subscribe to receive free email updates: