Blokir Webconfig Modem dari Internal dan External

Selamat sore, ketemu lagi dengan saya Een Pahlefi, saya kemarin lagi sakit guys, kena tegor orang ketika mancing di kali, alhasil pinggang saya serasa mau lepas, pas di obatin, disuruh bawa lamang,tapai, kopi manis, kopi pahit, alhamdulillah berkurang.. doakan saya sehat ya guys..

Postingan ini merupakan lanjutan dari janji saya yaitu nulis masalah firewall.
teman - teman di group dan beberapa PM menanyakan ke saya, bang gimana caranya blokir akses modem indihome dari jaringan internal maupun dari external.
Sebelum nya saya pernah nulis http://www.suneo.web.id/2017/08/cara-memblokir-webconfig-indihome-di-jaringan-hotspot-mikrotik.html akan tetapi rule yang disitu hanya memblokir dari access internal saja, ketika ip public nya di tulis di browser, alhasil modem masih bisa di akses. why mengapa begitu?

karena logika nya begini, namanya jaringan itu ada yang berasal dari internal, dan ada yang berasal dari external. untuk melengkapi tulisan saya, saya akan memberikan script blokir access dari external.

logika nya begini, apabila ada tujuan ip public 36.75.103.81 dengan port 80, maka akan di drop. yang jadi masalah, ip public kita ini kan banyak dynamic, nah kita harus mendeteksi dlu agar tujuan tersebut benar2 dari ip public kita sendiri..

caranya bagaimana..
kita buat dlu address-list dengan mengacu pada IP>Cloud nya kita sendiri.

/ip cloud
set ddns-enabled=yes

//ip firewall address-list
add address=6f3907360889.sn.mynetname.net list=wan

kemudian setelah kita mendapatkan daftar ip public kita sendiri, kita drop di firewall

/ip firewall address-list
add address=0.0.0.0/8 list=private-lokal
add address=10.0.0.0/8 list=private-lokal
add address=100.64.0.0/10 list=private-lokal
add address=127.0.0.0/8 list=private-lokal
add address=169.254.0.0/16 list=private-lokal
add address=172.16.0.0/12 list=private-lokal
add address=192.0.0.0/24 list=private-lokal
add address=192.0.2.0/24 list=private-lokal
add address=192.168.0.0/16 list=private-lokal
add address=198.18.0.0/15 list=private-lokal
add address=198.51.100.0/24 list=private-lokal
add address=203.0.113.0/24 list=private-lokal
add address=224.0.0.0/3 list=private-lokal

/ip firewall filter
add action=drop chain=forward comment=Drop-Dari-LAN dst-address=192.168.1.1 dst-port=80 protocol=tcp src-address=192.168.22.0/24
add action=drop chain=input comment=Drop-Dari-WAN dst-address-list=wan dst-port=80 protocol=tcp src-address-list=private-lokal

Berikut adalah penampakan rule nya benar benar tertangkap
Akses menuju ip modem 192.168.1.1

Akses menuju ip public

Blokir dari internal dan external

Dengan begini usaha RT RW kita semakin aman, dan orang lain gk bisa ngakses modem kita seenak nya, dan tentu nama indihome kita semakin tersembunyi.. hehe

Semoga Bermanfaat
Penulis : Een Pahlefi,S.Kom

Subscribe to receive free email updates: