VPN Trial

Bertemu lagi dengan saya Een Pahlefi, kali ini saya akan memberikan tutorial atau cara configurasi untuk merasakan VPN Trial yang diberikan oleh kang https://www.facebook.com/wenas.ongkowinoto ,

Tunnel IP:
103.233.241.7
103.233.241.65

User: rtrw-trial
Password: #2018gantitunnel
PPTP/L2TP Only.

Limit:
-No Torrent
-No Warez
-No Aneh2
-Trustpositif+ Compliant

100M/100M per host. Total capacity for trial 500Mbps

Secara service yang dibuka adalah service PPTP/L2TP

Langsung saja, kita configurasi.

/interface pptp-client
add connect-to=103.233.241.7 disabled=no name=VPN-Wenas-1 password=#2018gantitunnel user=rtrw-trial
add connect-to=103.233.241.65 disabled=no name=VPN-Wenas-2 password=#2018gantitunnel user=rtrw-trial

/ip firewall nat
add action=masquerade chain=srcnat out-interface=VPN-Wenas-1
add action=masquerade chain=srcnat out-interface=VPN-Wenas-2

/ip firewall address-list
add address=0.0.0.0/8 list=private-lokal
add address=10.0.0.0/8 list=private-lokal
add address=100.64.0.0/10 list=private-lokal
add address=127.0.0.0/8 list=private-lokal
add address=169.254.0.0/16 list=private-lokal
add address=172.16.0.0/12 list=private-lokal
add address=192.0.0.0/24 list=private-lokal
add address=192.0.2.0/24 list=private-lokal
add address=192.168.0.0/16 list=private-lokal
add address=198.18.0.0/15 list=private-lokal
add address=198.51.100.0/24 list=private-lokal
add address=203.0.113.0/24 list=private-lokal
add address=224.0.0.0/3 list=private-lokal

Kita tandai koneksi yang berasal dari ip private menggunakan chain prerouting dengan action mark-routing

/ip firewall mangle
add action=mark-routing chain=prerouting comment=Route-Client new-routing-mark=route-vpn passthrough=no src-address-list=private-lokal

Kemudian kita arahkan gateway nya ke server VPN
/ip route
add comment=Routing-VPN distance=1 gateway=10.241.1.1 routing-mark=route-vpn

Kita buka website : https://www.whatismyip.com/my-ip-information/
Apabila ip kita berubah menjadi 103.233.241.75 , berarti berhasil.

Catatan : sekali lagi ini hanya trial, sewaktu - waktu koneksi vpn ini dimatikan oleh beliau, kita tidak bisa menikmati nya lagi. hehe

Semoga Bermanfaat
Penulis : Een Pahlefi,S.Kom


Subscribe to receive free email updates: