Mobile Legend di Kampung Pematang Reba

Mobile legend oh mobile legend, dirimu sudah mulai di mainkan di mana - mana, terakhir saya berangkat ke riau pada tanggal 20 dari banjarmasin, tepat nya di kampung pematang reba, saya menemukan suatu kampung terpencil, kebetulah usahanya punya teman saya yaitu bang BOI (begitu akrab panggilan nya, nama asli nya gk tau, haha).

Beliau mempunyai usaha warung kopi kecil2 an yang pelanggan nya isi nya pemain mobile legend (hampir 80 persen), begitu menarik nya saya meliat para pemain nya yang luar biasa labil, sampai berani menghempas kan smartphone begitu menemui lag/kalah wkwkwkw..

langsung saja ke pembahasan, kebetulan saya jalan2 kesitu, dan disuruh nandain traffik nya, supaya lumayan stabil, ok. dimikrotik sendiri ada 3 cara yang paling terkenal dalam menandai koneksi yaitu,
1. Berdasarkan Port
2. Berdasarkan Dst
3. Berdasarkan tangkap jaring , yaitu connection byte.

Disini saya menggunakan dst ip public, dimana ip public nya saya masukan berdasarkan ip public mobile legend sapu jagat, haha..

/ip firewall mangle
add action=mark-connection chain=prerouting comment=Mobile-Legend dst-port=30100-30110 new-connection-mark=koneksi-game passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment=Mobile-Legend dst-address=23.248.160.0/19 new-connection-mark=koneksi-game passthrough=yes
add action=mark-connection chain=prerouting comment=Mobile-Legend dst-address=169.32.0.0/11 new-connection-mark=koneksi-game passthrough=yes
add action=mark-connection chain=prerouting comment=Mobile-Legend dst-address=161.202.0.0/16 new-connection-mark=koneksi-game passthrough=yes
add action=mark-connection chain=prerouting comment=Mobile-Legend dst-address=119.81.0.0/16 new-connection-mark=koneksi-game passthrough=yes
add action=mark-connection chain=prerouting comment=Mobile-Legend dst-address=107.155.0.0/18 new-connection-mark=koneksi-game passthrough=yes


Untuk penggunaan simple queue / queue tree, silahkan anda buat sendiri yah..
oh ya.. jangan lupa menandai paket ICMP, karena itu game juga sering established, untuk ICMP gk perlu lah saya tulis disini, saya anggap kalian udah ngerti.. hehe..

Notes : Koneksi yang saya gunakan adalah indihome, saya tidak bertanggung jawab, apabila menggunakan ISP selain indihome, karena setiap ISP, beda2 peer routing nya.. hehe

Tested : Router OS 6.42.1

Semoga Bermanfaat
Penulis : Een Pahlefi,S.Kom

Subscribe to receive free email updates: