Cara Routing RIP Dasar

Hello semuanya, selamat pagi, waktu menunjukan jam 3.25 AM, saya akan menulis cara menghubungkan 2 network berbeda menggunakan protokol RIP

RIP version
RIPv1 (version 1)
RIPv2 (version 2, VLMS and authentication support) ○ Recommended to be used
RIP NG (new generation, support IPV6)

Karakteristik Routing RIP
1. Secara default dia akan mengupdate, atau mengirimkan hello paket per 30 detik
2. Setiap mengirimkan update dia bekerja di port UDP 520
3. Metric/Metrik maksimum rute RIP adalah 15
4. Metrik yang lebih tinggi dari 15 dianggap tidak dapat dijangkau / Request Time Out
Langsung saja ya.

R1
/ip address
add address=192.168.10.1/30 interface=ether1 network=192.168.10.0
add address=192.168.20.1/30 interface=ether2 network=192.168.20.0

/routing rip interface
add authentication=md5 authentication-key=nazla*** receive=v2
/routing rip network
add network=192.168.10.0/30
add network=192.168.20.0/30

R2

/ip address
add address=192.168.20.2/30 interface=ether2 network=192.168.20.0
add address=192.168.30.1/30 interface=ether3 network=192.168.30.0
add address=192.168.100.1/30 interface=wlan1 network=192.168.100.0

/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no mode=ap-bridge ssid=RIP-R2

/routing rip interface
add authentication=md5 authentication-key=nazla*** receive=v2
/routing rip network
add network=192.168.20.0/30
add network=192.168.30.0/30
add network=192.168.100.0/30



Semoga Bermanfaat
Penulis : Een Pahlefi,S.Kom

Subscribe to receive free email updates: