Misah Traffik Browsing dan Download dan Game dan Youtube

Berhubung banyak yang tanya melalui PM, gimana sih caranya biar ping nya kecil, game online ping nya juga kecil, youtube (no limit, kalo mau limit ya terserah) (pake layer7), pake konten juga bisa), kemudian traffik2 ringan yang notabene nya (no-mark) super kenceng, akan tetapi eits, paket berat terkena limit (hehehe)...

Ini configurasi saya yang sudah jalan di mesin produksi, silahkan pelajari sesuai jaringan kalian, resiko ditanggung penumpang..

/ip address
add address=192.168.22.1/24 interface=bridge1-lan network=192.168.22.0
add address=192.168.1.2/24 interface=ether1-Internet network=192.168.1.0


[eenpahlefi@SOERABI-CORE] > ip address print
Flags: X - disabled, I - invalid, D - dynamic
 #   ADDRESS            NETWORK         INTERFACE                                                                                                                       
 0   192.168.22.1/24    192.168.22.0    bridge1-lan                                                                                                                     
 1   192.168.1.2/24     192.168.1.0     ether1-Internet                                                                                                                 
 2 D 10.30.30.166/32    10.30.30.1      l2tp-out2                                                                                                                                 


/ip address
add address=192.168.22.1/24 interface=bridge1-lan network=192.168.22.0
add address=192.168.1.2/24 interface=ether1-Internet network=192.168.1.0


/ip firewall layer7-protocol
add name=regex-video-youtube regexp="^.+(c.youtube.com|googlevideo.com).*\$"
add name=regex-ekstensi-file regexp="^.*get.+\\.(apk|npk|tar|deb|rpm|exe|rar|zip|7z|cab|asf|mov|wmv|mpg|mpeg|mkv|avi|flv|pdf|wav|rm|mp3|mp4|ram|rmvb|dat|daa|iso|nrg|bin|v\
    cd|mp2|3gp|mpe|qt|raw|wma|ogg|doc|deb|tar|bzip|gzip|gzip2|0[0-9][0-9]).*\$"


/ip firewall mangle
add action=mark-connection chain=prerouting comment=Koneksi-Prioritas-1 dst-port=8291,53,123,161,162,3389,23,25,587,465,110,995 new-connection-mark=koneksi-prioritas-1 \
    passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment=Koneksi-Prioritas-2 dst-port=8278,8729,20,21,22,23 new-connection-mark=koneksi-prioritas-1 passthrough=yes protocol=\
    tcp
add action=mark-connection chain=prerouting dst-port=53,5060,5061,10000-20000,22,514 new-connection-mark=koneksi-prioritas-1 passthrough=yes protocol=udp
add action=mark-connection chain=prerouting new-connection-mark=koneksi-prioritas-1 passthrough=yes protocol=icmp
add action=mark-packet chain=forward connection-mark=koneksi-prioritas-1 new-packet-mark=paket-prioritas-1 passthrough=no
add action=mark-connection chain=forward comment=Koneksi-Game-TCP-1 dst-port=4300,39311,14300-14440 new-connection-mark=koneksi-game passthrough=yes protocol=tcp
add action=mark-connection chain=forward comment=Koneksi-Game-TCP-2 dst-port=7341-7350,7451,8085,9600,9601-9602,9300,9376-9377,9400,9700,10001-10011 new-connection-mark=\
    koneksi-game passthrough=yes protocol=tcp
add action=mark-connection chain=forward comment=Koneksi-Game-TCP-3 dst-port=10402,11011-11041,12011,12110,13008,13413,15000-15002,16402-16502,16666,18901-18909,19000 \
    new-connection-mark=koneksi-game passthrough=yes protocol=tcp
add action=mark-connection chain=forward comment=Koneksi-Game-TCP-4 dst-port=19101,22100,27780,28012,29000,29200,39100,39110,39220,39190,40000,49100 new-connection-mark=\
    koneksi-game passthrough=yes protocol=tcp
add action=mark-connection chain=forward comment=Koneksi-Game-TCP-5 dst-port=28901-28910,14009-14010,9015,40300-40404,36567,36936 new-connection-mark=koneksi-game \
    passthrough=yes protocol=tcp
add action=mark-connection chain=forward comment=Koneksi-Game-TCP-6 dst-port=8890,843,9339,8000,4000,8001,8012,29001-29915 new-connection-mark=koneksi-game passthrough=\
    yes protocol=tcp
add action=mark-connection chain=forward comment=Koneksi-Game-TCP-7 dst-port=9330-9340,10500-10515,30100-30110,27014-27050 new-connection-mark=koneksi-game passthrough=\
    yes protocol=tcp
add action=mark-connection chain=forward comment=Koneksi-Game-TCP-8 dst-port=40021,40124,64705,56516,64710,6213-6225,5222-5280,5220-5230 new-connection-mark=koneksi-game \
    passthrough=yes protocol=tcp
add action=mark-connection chain=forward comment=Koneksi-Game-TCP-9 dst-port=30097-30147 new-connection-mark=koneksi-game passthrough=yes protocol=tcp
add action=mark-connection chain=forward comment=Koneksi-Game-UDP-1 dst-port=6100-6152,7777,9401,9600-9602,12020-12080,30000,40000-40010 new-connection-mark=koneksi-game \
    passthrough=yes protocol=udp
add action=mark-connection chain=forward comment=Koneksi-Game-UDP-2 dst-port=42051-42052,11100-11125,11440-11460,27017-27019,14009-14010,27000-27050,4380,3478,4379 \
    new-connection-mark=koneksi-game passthrough=yes protocol=udp
add action=mark-packet chain=forward connection-mark=koneksi-game new-packet-mark=paket-game passthrough=no
add action=mark-connection chain=forward comment=Koneksi-Extensi layer7-protocol=regex-ekstensi-file new-connection-mark=koneksi-extensi passthrough=yes
add action=mark-packet chain=forward connection-mark=koneksi-extensi new-packet-mark=paket-extensi passthrough=no
add action=mark-connection chain=forward comment=Koneksi-Browsing dst-port=80 new-connection-mark=koneksi-browsing passthrough=yes protocol=tcp
add action=mark-packet chain=forward connection-mark=koneksi-browsing new-packet-mark=paket-browsing passthrough=no
add action=mark-connection chain=forward comment=Koneksi-Youtube layer7-protocol=regex-video-youtube new-connection-mark=koneksi-youtube passthrough=yes
add action=mark-packet chain=forward connection-mark=koneksi-youtube new-packet-mark=paket-youtube passthrough=no
add action=mark-connection chain=forward comment=Semua-Koneksi connection-mark=!koneksi-berat new-connection-mark=semua-koneksi passthrough=yes
add action=mark-connection chain=forward connection-bytes=500000-0 connection-rate=200k-500M new-connection-mark=koneksi-berat passthrough=yes protocol=tcp
add action=mark-connection chain=forward connection-bytes=500000-0 connection-rate=200k-500M new-connection-mark=koneksi-berat passthrough=yes protocol=udp
add action=mark-packet chain=forward connection-mark=koneksi-berat new-packet-mark=koneksi-berat passthrough=no
add action=mark-packet chain=forward connection-mark=semua-koneksi new-packet-mark=koneksi-ringan passthrough=no


/queue tree
add comment=LIMIT-AREA-DOWNLOAD max-limit=100M name=Download parent=bridge1-lan
add comment=LIMIT-AREA-UPLOAD max-limit=5M name=Upload parent=ether1-Internet
add max-limit=2M name=Upload-Koneksi-Berat packet-mark=koneksi-berat parent=Upload
add max-limit=10M name=Download-Koneksi-Ringan packet-mark=koneksi-ringan parent=Download priority=2
add max-limit=2M name=Upload-Koneksi-Ringan packet-mark=koneksi-ringan parent=Upload priority=2
add max-limit=5M name=Download-Koneksi-Youtube packet-mark=paket-youtube parent=Download
add max-limit=1M name=Upload-Koneksi-Youtube packet-mark=paket-youtube parent=Upload
add max-limit=20M name="Download-Game Online" packet-mark=paket-game parent=Download priority=1
add max-limit=10M name=Download-Koneksi-Berat packet-mark=koneksi-berat parent=Download
add max-limit=2M name=Upload-Game-Online packet-mark=paket-game parent=Upload priority=1
add max-limit=7M name=Download-Koneksi-Extensi packet-mark=paket-extensi parent=Download
add max-limit=7M name=Download-Koneksi-Browsing packet-mark=paket-browsing parent=Download
add max-limit=1M name=Upload-Koneksi-Browsing packet-mark=paket-browsing parent=Upload
add max-limit=512k name=Upload-Koneksi-Extensi packet-mark=paket-extensi parent=Upload
add name=Download-Koneksi-Prioritas-1 packet-mark=paket-prioritas-1 parent=Download
add name=Upload-Koneksi-Prioritas-1 packet-mark=paket-prioritas-1 parent=Upload

Tested Router OS Versi v6.14.3

Penulis = Een Pahlefi,S.Kom
Semoga Bermanfaat, Jangan Lupa Share Ya...!!!

Subscribe to receive free email updates: