Manajemen Traffik Koneksi Menggunakan Connection Rate

Ketika kita menemukan situasi manajamen bandwith yang semua client nya mempunyai prioritas yang sama, dan bandwith yang sama, akan tetapi kita tidak mengetahui jumlah client nya, salah satu metode yang tepat adalah menggunakan connetion rate feat connection byte..


Referensi nya disini : http://mikrotik.co.id/artikel_lihat.php?id=99

Mangle
/ip firewall mangle
add action=mark-connection chain=forward comment=Semua-Koneksi connection-mark=!koneksi-berat new-connection-mark=semua-koneksi passthrough=yes
add action=mark-connection chain=forward connection-bytes=500000-0 connection-rate=200k-500M new-connection-mark=koneksi-berat passthrough=yes protocol=tcp
add action=mark-connection chain=forward connection-bytes=500000-0 connection-rate=200k-500M new-connection-mark=koneksi-berat passthrough=yes protocol=udp
add action=mark-packet chain=forward connection-mark=koneksi-berat new-packet-mark=koneksi-berat passthrough=no
add action=mark-packet chain=forward connection-mark=semua-koneksi new-packet-mark=koneksi-ringan passthrough=no

Queue Tree
/queue tree
add max-limit=100M name=Download parent=ether2-voucher
add max-limit=10M name=Upload parent=pppoe-out1
add max-limit=2M name=Upload-Koneksi-Berat packet-mark=koneksi-berat parent=Upload
add max-limit=100M name=Download-Koneksi-Ringan packet-mark=koneksi-ringan parent=Download priority=1
add max-limit=100M name=Upload-Koneksi-Ringan packet-mark=koneksi-ringan parent=Upload
add max-limit=10M name=Download-Koneksi-Berat packet-mark=koneksi-berat parent=Download

Penulis : Een Pahlefi,S.Kom
Semoga Bermanfaat


Subscribe to receive free email updates: