Auto Loss Bandwith Jam 12 Pagi di MikroTik

Jumpa lagi dengan saya Een Pahlefi, hari ke 22 saya bekerja di ISP, (ISP Kecil2 an), dan tepat hari ini 22-11-2017 ultah saya yang ke 24, terima kasih kepada orang tua saya yang sudah melahirkan saya kedunia ini, semoga mereka kabul segala hajat dunia akhirat ^_^

Oke, langsung saja.

#Agar mikrotik jam,tanggal nya bener
/system ntp client
set enabled=yes primary-ntp=114.141.48.158 secondary-ntp=202.162.32.12

#Bagi yang time zone nya GMT+8
/system clock
set time-zone-autodetect=no time-zone-name=Asia/Makassar

#Bagi yang menggunakan simple queue
/system scheduler
add interval=1d name=no-limit-bandwith-jam-12-pagi on-event="queue simple disable [/queue simple find]" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    start-date=nov/21/2017 start-time=23:59:00
add interval=1d name=limit-bandwith-jam-6-pagi on-event="queue simple enable [/queue simple find]" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    start-date=nov/21/2017 start-time=06:00:00

#Bagi yang menggunakan queue tree
/system scheduler
add interval=1d name=no-limit-bandwith-jam-12-pagi on-event="queue tree disable [/queue tree find]" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    start-date=nov/21/2017 start-time=23:59:00
add interval=1d name=limit-bandwith-jam-6-pagi on-event="queue tree enable [/queue tree find]" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    start-date=nov/21/2017 start-time=06:00:00


Penjelasan singkat :
Ketika jam 12 pagi (jam 12 malam) maka akan mencari dan menonaktifkan seluruh rule yang ada di simple queue atau queue tree (tergantung scheduler yang anda pilih di atas), dan ketika jam 6 pagi, maka akan aktif seluruh rule yang ada di simple queue atau queue tree (kembali terlimit).

Kekurangan script diatas, ketika anda menggunakan indihome yang berlaku FUP, maka ini akan menyebabkan efek samping yaitu, cepat habis nya kuota anda ^_^

Penulis : Een Pahlefi,S.Kom
Semoga Bermanfaat

Subscribe to receive free email updates: