Cara Melewati Filtering ISP Gratis

Di indonesia, memakai DNS bawaan ISP merupakan suatu keharusan, karena dengan memakai DNS bawaan ISP tentu memiliki keuntungan, yaitu hop dan latecy yang begitu dekat, kemudian respon dns server yang begitu cepat, merupakan keuntungan tersendiri dalam berselancar di internet.

Fitur nya pun tak kalah menarik, sebut saja DNS Telkom, yang mempunyai fitur anti malware dan filtering beberapa situs yang berbahaya apabila diakses orang awam..

Disisi lain, sebagaian orang merasa berselancar di internet nya seakan di batasi, karena beberapa faktor tertentu. disini lah perang tunneling (VPN) seakan mencari jalan keluar untuk mengatasi filtering tersebut, walaupun sebenarnya, ISP pun punya filtering yang cukup canggih seperti filtering by keyword, filtering by ip , filtering by ASN Number , dsb.

Kali ini , saya punya router, yang teman teman bisa tebeng, untuk memakai tunneling gratis agar bisa membypass filtering ISP..

Dalam contoh kali ini, saya memberikan script untuk pengguna RouterOS

/interface l2tp-client
add connect-to=6f3907360889.sn.mynetname.net disabled=no name=l2tp-suka-jaringan.web.id password=suka-jaringan.web.id user=suka-jaringan.web.id

/ip firewall nat
add action=redirect chain=dstnat dst-port=53 protocol=udp to-ports=53
add action=masquerade chain=srcnat out-interface=l2tp-suka-jaringan.web.id

/ip route
add distance=1 dst-address=8.8.4.4/32 gateway=10.30.30.1
add distance=1 dst-address=8.8.8.8/32 gateway=10.30.30.1
add distance=1 dst-address=10.30.30.0/24 gateway=10.30.30.1

/tool netwatch
add down-script="/ip dns set servers=118.98.44.10,118.98.44.100\r\
    \n/ip dns cache flush" host=10.30.30.1 up-script="/ip dns set servers=8.8.8.8,8.8.4.4\r\
    \n/ip dns cache flush"

/ip dhcp-server network set dns-server="" [find];
/ip dhcp-client set use-peer-dns=no [find];
/interface pppoe-client set use-peer-dns=no [find];

Tested RouterOS Versi = 6.39.1


Penulis : Een Pahlefi.S.Kom

Subscribe to receive free email updates: