Menandai Koneksi Extensi File di MikroTik



/ip firewall layer7-protocol
add name=regex-ekstensi-file regexp="^.*get.+\\.(apk|npk|tar|deb|rpm|exe|rar|zip|7z|cab|asf|mov|wmv|mpg|mpeg|mkv|avi|flv|pdf|wav|rm|mp3|mp4|ram|rmvb|dat|daa|iso|nrg|bin|vcd|mp2|3gp|mpe|qt|ra\
    w|wma|ogg|doc|deb|tar|bzip|gzip|gzip2|0[0-9][0-9]).*\$"
   
   
/ip firewall mangle
add action=mark-connection chain=forward comment=Koneksi-Ekstensi-File layer7-protocol=regex-ekstensi-file new-connection-mark=koneksi-ekstensi-file connection-mark=no-mark passthrough=yes
add action=mark-packet chain=forward connection-mark=koneksi-ekstensi-file new-packet-mark=paket-ekstensi-file passthrough=no

Penulis : Een Pahlefi,S.Kom

Subscribe to receive free email updates: