Cara Mengconfigurasi Per Profile Berdasarkan Packet Mark di Hotspot MikroTik



#jump-hotspot
/ip firewall mangle
add action=jump chain=forward jump-target=hotspot


#user-profile-Trial
/ip hotspot user profile
add incoming-packet-mark=paket-upload-hotspot-trial name=uprof-trial outgoing-packet-mark=paket-download-hotspot-trial shared-users=10


#user-profile-Per-Mbps
/ip hotspot user profile
add incoming-packet-mark=paket-upload-hotspot-1M name=uprof1-1MB outgoing-packet-mark=paket-download-hotspot-1M
add incoming-packet-mark=paket-upload-hotspot-2M name=uprof2-2MB outgoing-packet-mark=paket-download-hotspot-2M
add incoming-packet-mark=paket-upload-hotspot-3M name=uprof3-3MB outgoing-packet-mark=paket-download-hotspot-3M
add incoming-packet-mark=paket-upload-hotspot-4M name=uprof4-4MB outgoing-packet-mark=paket-download-hotspot-4M
add incoming-packet-mark=paket-upload-hotspot-5M name=uprof5-5MB outgoing-packet-mark=paket-download-hotspot-5M
add incoming-packet-mark=paket-upload-hotspot-6M name=uprof6-6MB outgoing-packet-mark=paket-download-hotspot-6M
add incoming-packet-mark=paket-upload-hotspot-7M name=uprof7-7MB outgoing-packet-mark=paket-download-hotspot-7M
add incoming-packet-mark=paket-upload-hotspot-8M name=uprof8-8MB outgoing-packet-mark=paket-download-hotspot-8M
add incoming-packet-mark=paket-upload-hotspot-9M name=uprof9-9MB outgoing-packet-mark=paket-download-hotspot-9M
add incoming-packet-mark=paket-upload-hotspot-10M name=uprof10-10MB outgoing-packet-mark=paket-download-hotspot-10M

add incoming-packet-mark=paket-upload-hotspot-11M name=uprof11-11MB outgoing-packet-mark=paket-download-hotspot-11M
add incoming-packet-mark=paket-upload-hotspot-12M name=uprof12-12MB outgoing-packet-mark=paket-download-hotspot-12M
add incoming-packet-mark=paket-upload-hotspot-13M name=uprof13-13MB outgoing-packet-mark=paket-download-hotspot-13M
add incoming-packet-mark=paket-upload-hotspot-14M name=uprof14-14MB outgoing-packet-mark=paket-download-hotspot-14M
add incoming-packet-mark=paket-upload-hotspot-15M name=uprof15-15MB outgoing-packet-mark=paket-download-hotspot-15M
add incoming-packet-mark=paket-upload-hotspot-16M name=uprof16-16MB outgoing-packet-mark=paket-download-hotspot-16M
add incoming-packet-mark=paket-upload-hotspot-17M name=uprof17-17MB outgoing-packet-mark=paket-download-hotspot-17M
add incoming-packet-mark=paket-upload-hotspot-18M name=uprof18-18MB outgoing-packet-mark=paket-download-hotspot-18M
add incoming-packet-mark=paket-upload-hotspot-19M name=uprof19-19MB outgoing-packet-mark=paket-download-hotspot-19M
add incoming-packet-mark=paket-upload-hotspot-20M name=uprof20-20MB outgoing-packet-mark=paket-download-hotspot-20M

add incoming-packet-mark=paket-upload-hotspot-21M name=uprof21-21MB outgoing-packet-mark=paket-download-hotspot-21M
add incoming-packet-mark=paket-upload-hotspot-22M name=uprof22-22MB outgoing-packet-mark=paket-download-hotspot-22M
add incoming-packet-mark=paket-upload-hotspot-23M name=uprof23-23MB outgoing-packet-mark=paket-download-hotspot-23M
add incoming-packet-mark=paket-upload-hotspot-24M name=uprof24-24MB outgoing-packet-mark=paket-download-hotspot-24M
add incoming-packet-mark=paket-upload-hotspot-25M name=uprof25-25MB outgoing-packet-mark=paket-download-hotspot-25M
add incoming-packet-mark=paket-upload-hotspot-26M name=uprof26-26MB outgoing-packet-mark=paket-download-hotspot-26M
add incoming-packet-mark=paket-upload-hotspot-27M name=uprof27-27MB outgoing-packet-mark=paket-download-hotspot-27M
add incoming-packet-mark=paket-upload-hotspot-28M name=uprof28-28MB outgoing-packet-mark=paket-download-hotspot-28M
add incoming-packet-mark=paket-upload-hotspot-29M name=uprof29-29MB outgoing-packet-mark=paket-download-hotspot-29M
add incoming-packet-mark=paket-upload-hotspot-30M name=uprof30-30MB outgoing-packet-mark=paket-download-hotspot-20M

add incoming-packet-mark=paket-upload-hotspot-31M name=uprof31-31MB outgoing-packet-mark=paket-download-hotspot-31M
add incoming-packet-mark=paket-upload-hotspot-32M name=uprof32-32MB outgoing-packet-mark=paket-download-hotspot-32M
add incoming-packet-mark=paket-upload-hotspot-33M name=uprof33-33MB outgoing-packet-mark=paket-download-hotspot-33M
add incoming-packet-mark=paket-upload-hotspot-34M name=uprof34-34MB outgoing-packet-mark=paket-download-hotspot-34M
add incoming-packet-mark=paket-upload-hotspot-35M name=uprof35-35MB outgoing-packet-mark=paket-download-hotspot-35M
add incoming-packet-mark=paket-upload-hotspot-36M name=uprof36-36MB outgoing-packet-mark=paket-download-hotspot-36M
add incoming-packet-mark=paket-upload-hotspot-37M name=uprof37-37MB outgoing-packet-mark=paket-download-hotspot-37M
add incoming-packet-mark=paket-upload-hotspot-38M name=uprof38-38MB outgoing-packet-mark=paket-download-hotspot-38M
add incoming-packet-mark=paket-upload-hotspot-39M name=uprof39-39MB outgoing-packet-mark=paket-download-hotspot-39M
add incoming-packet-mark=paket-upload-hotspot-40M name=uprof40-40MB outgoing-packet-mark=paket-download-hotspot-40M

add incoming-packet-mark=paket-upload-hotspot-41M name=uprof41-41MB outgoing-packet-mark=paket-download-hotspot-41M
add incoming-packet-mark=paket-upload-hotspot-42M name=uprof42-42MB outgoing-packet-mark=paket-download-hotspot-42M
add incoming-packet-mark=paket-upload-hotspot-43M name=uprof43-43MB outgoing-packet-mark=paket-download-hotspot-43M
add incoming-packet-mark=paket-upload-hotspot-44M name=uprof44-44MB outgoing-packet-mark=paket-download-hotspot-44M
add incoming-packet-mark=paket-upload-hotspot-45M name=uprof45-45MB outgoing-packet-mark=paket-download-hotspot-45M
add incoming-packet-mark=paket-upload-hotspot-46M name=uprof46-46MB outgoing-packet-mark=paket-download-hotspot-46M
add incoming-packet-mark=paket-upload-hotspot-47M name=uprof47-47MB outgoing-packet-mark=paket-download-hotspot-47M
add incoming-packet-mark=paket-upload-hotspot-48M name=uprof48-48MB outgoing-packet-mark=paket-download-hotspot-48M
add incoming-packet-mark=paket-upload-hotspot-49M name=uprof49-49MB outgoing-packet-mark=paket-download-hotspot-49M
add incoming-packet-mark=paket-upload-hotspot-50M name=uprof50-50MB outgoing-packet-mark=paket-download-hotspot-50M


#queue-tree-download
/queue tree
add name=Koneksi-Download-Semua-Hotspot parent=ether-3-wifi
add max-limit=100M name=Koneksi-Download-Trial-Hotspot packet-mark=paket-download-hotspot-trial parent=Koneksi-Download-Semua-Hotspot
add max-limit=1M name=Koneksi-Download-Profile-1M packet-mark=paket-download-hotspot-1M parent=Koneksi-Download-Semua-Hotspot
add max-limit=2M name=Koneksi-Download-Profile-2M packet-mark=paket-download-hotspot-2M parent=Koneksi-Download-Semua-Hotspot
add max-limit=3M name=Koneksi-Download-Profile-3M packet-mark=paket-download-hotspot-3M parent=Koneksi-Download-Semua-Hotspot
add max-limit=4M name=Koneksi-Download-Profile-4M packet-mark=paket-download-hotspot-4M parent=Koneksi-Download-Semua-Hotspot
add max-limit=5M name=Koneksi-Download-Profile-5M packet-mark=paket-download-hotspot-5M parent=Koneksi-Download-Semua-Hotspot
add max-limit=6M name=Koneksi-Download-Profile-6M packet-mark=paket-download-hotspot-6M parent=Koneksi-Download-Semua-Hotspot
add max-limit=7M name=Koneksi-Download-Profile-7M packet-mark=paket-download-hotspot-7M parent=Koneksi-Download-Semua-Hotspot
add max-limit=8M name=Koneksi-Download-Profile-8M packet-mark=paket-download-hotspot-8M parent=Koneksi-Download-Semua-Hotspot
add max-limit=9M name=Koneksi-Download-Profile-9M packet-mark=paket-download-hotspot-9M parent=Koneksi-Download-Semua-Hotspot
add max-limit=10M name=Koneksi-Download-Profile-10M packet-mark=paket-download-hotspot-10M parent=Koneksi-Download-Semua-Hotspot

add max-limit=11M name=Koneksi-Download-Profile-11M packet-mark=paket-download-hotspot-11M parent=Koneksi-Download-Semua-Hotspot
add max-limit=12M name=Koneksi-Download-Profile-12M packet-mark=paket-download-hotspot-12M parent=Koneksi-Download-Semua-Hotspot
add max-limit=13M name=Koneksi-Download-Profile-13M packet-mark=paket-download-hotspot-13M parent=Koneksi-Download-Semua-Hotspot
add max-limit=14M name=Koneksi-Download-Profile-14M packet-mark=paket-download-hotspot-14M parent=Koneksi-Download-Semua-Hotspot
add max-limit=15M name=Koneksi-Download-Profile-15M packet-mark=paket-download-hotspot-15M parent=Koneksi-Download-Semua-Hotspot
add max-limit=16M name=Koneksi-Download-Profile-16M packet-mark=paket-download-hotspot-16M parent=Koneksi-Download-Semua-Hotspot
add max-limit=17M name=Koneksi-Download-Profile-17M packet-mark=paket-download-hotspot-17M parent=Koneksi-Download-Semua-Hotspot
add max-limit=18M name=Koneksi-Download-Profile-18M packet-mark=paket-download-hotspot-18M parent=Koneksi-Download-Semua-Hotspot
add max-limit=19M name=Koneksi-Download-Profile-19M packet-mark=paket-download-hotspot-19M parent=Koneksi-Download-Semua-Hotspot
add max-limit=20M name=Koneksi-Download-Profile-20M packet-mark=paket-download-hotspot-20M parent=Koneksi-Download-Semua-Hotspot

add max-limit=22M name=Koneksi-Download-Profile-22M packet-mark=paket-download-hotspot-21M parent=Koneksi-Download-Semua-Hotspot
add max-limit=21M name=Koneksi-Download-Profile-22M packet-mark=paket-download-hotspot-22M parent=Koneksi-Download-Semua-Hotspot
add max-limit=23M name=Koneksi-Download-Profile-23M packet-mark=paket-download-hotspot-23M parent=Koneksi-Download-Semua-Hotspot
add max-limit=24M name=Koneksi-Download-Profile-24M packet-mark=paket-download-hotspot-24M parent=Koneksi-Download-Semua-Hotspot
add max-limit=25M name=Koneksi-Download-Profile-25M packet-mark=paket-download-hotspot-25M parent=Koneksi-Download-Semua-Hotspot
add max-limit=26M name=Koneksi-Download-Profile-26M packet-mark=paket-download-hotspot-26M parent=Koneksi-Download-Semua-Hotspot
add max-limit=27M name=Koneksi-Download-Profile-27M packet-mark=paket-download-hotspot-27M parent=Koneksi-Download-Semua-Hotspot
add max-limit=28M name=Koneksi-Download-Profile-28M packet-mark=paket-download-hotspot-28M parent=Koneksi-Download-Semua-Hotspot
add max-limit=29M name=Koneksi-Download-Profile-29M packet-mark=paket-download-hotspot-29M parent=Koneksi-Download-Semua-Hotspot
add max-limit=30M name=Koneksi-Download-Profile-30M packet-mark=paket-download-hotspot-30M parent=Koneksi-Download-Semua-Hotspot

add max-limit=31M name=Koneksi-Download-Profile-32M packet-mark=paket-download-hotspot-31M parent=Koneksi-Download-Semua-Hotspot
add max-limit=32M name=Koneksi-Download-Profile-32M packet-mark=paket-download-hotspot-32M parent=Koneksi-Download-Semua-Hotspot
add max-limit=33M name=Koneksi-Download-Profile-33M packet-mark=paket-download-hotspot-33M parent=Koneksi-Download-Semua-Hotspot
add max-limit=34M name=Koneksi-Download-Profile-34M packet-mark=paket-download-hotspot-34M parent=Koneksi-Download-Semua-Hotspot
add max-limit=35M name=Koneksi-Download-Profile-35M packet-mark=paket-download-hotspot-35M parent=Koneksi-Download-Semua-Hotspot
add max-limit=36M name=Koneksi-Download-Profile-36M packet-mark=paket-download-hotspot-36M parent=Koneksi-Download-Semua-Hotspot
add max-limit=37M name=Koneksi-Download-Profile-37M packet-mark=paket-download-hotspot-37M parent=Koneksi-Download-Semua-Hotspot
add max-limit=38M name=Koneksi-Download-Profile-38M packet-mark=paket-download-hotspot-38M parent=Koneksi-Download-Semua-Hotspot
add max-limit=39M name=Koneksi-Download-Profile-39M packet-mark=paket-download-hotspot-39M parent=Koneksi-Download-Semua-Hotspot
add max-limit=40M name=Koneksi-Download-Profile-40M packet-mark=paket-download-hotspot-41M parent=Koneksi-Download-Semua-Hotspot

add max-limit=41M name=Koneksi-Download-Profile-42M packet-mark=paket-download-hotspot-41M parent=Koneksi-Download-Semua-Hotspot
add max-limit=42M name=Koneksi-Download-Profile-42M packet-mark=paket-download-hotspot-42M parent=Koneksi-Download-Semua-Hotspot
add max-limit=43M name=Koneksi-Download-Profile-43M packet-mark=paket-download-hotspot-43M parent=Koneksi-Download-Semua-Hotspot
add max-limit=44M name=Koneksi-Download-Profile-44M packet-mark=paket-download-hotspot-44M parent=Koneksi-Download-Semua-Hotspot
add max-limit=45M name=Koneksi-Download-Profile-45M packet-mark=paket-download-hotspot-45M parent=Koneksi-Download-Semua-Hotspot
add max-limit=46M name=Koneksi-Download-Profile-46M packet-mark=paket-download-hotspot-46M parent=Koneksi-Download-Semua-Hotspot
add max-limit=47M name=Koneksi-Download-Profile-47M packet-mark=paket-download-hotspot-47M parent=Koneksi-Download-Semua-Hotspot
add max-limit=48M name=Koneksi-Download-Profile-48M packet-mark=paket-download-hotspot-48M parent=Koneksi-Download-Semua-Hotspot
add max-limit=49M name=Koneksi-Download-Profile-49M packet-mark=paket-download-hotspot-49M parent=Koneksi-Download-Semua-Hotspot
add max-limit=50M name=Koneksi-Download-Profile-50M packet-mark=paket-download-hotspot-50M parent=Koneksi-Download-Semua-Hotspot



#queue-tree-upload
/queue tree
add name=Koneksi-Upload-Semua-Hotspot parent=ether-1-internet
add max-limit=100M name=Koneksi-Download-Trial-Hotspot packet-mark=paket-upload-hotspot-trial parent=Koneksi-Upload-Semua-Hotspot
add max-limit=1M name=Koneksi-Upload-Profile-1M packet-mark=paket-upload-hotspot-1M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=2M name=Koneksi-Upload-Profile-2M packet-mark=paket-upload-hotspot-2M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=3M name=Koneksi-Upload-Profile-3M packet-mark=paket-upload-hotspot-3M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=4M name=Koneksi-Upload-Profile-4M packet-mark=paket-upload-hotspot-4M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=5M name=Koneksi-Upload-Profile-5M packet-mark=paket-upload-hotspot-5M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=6M name=Koneksi-Upload-Profile-6M packet-mark=paket-upload-hotspot-6M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=7M name=Koneksi-Upload-Profile-7M packet-mark=paket-upload-hotspot-7M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=8M name=Koneksi-Upload-Profile-8M packet-mark=paket-upload-hotspot-8M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=9M name=Koneksi-Upload-Profile-9M packet-mark=paket-upload-hotspot-9M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=10M name=Koneksi-Upload-Profile-10M packet-mark=paket-upload-hotspot-10M parent=Koneksi-Upload-Semua-Hotspot

add max-limit=11M name=Koneksi-Upload-Profile-11M packet-mark=paket-upload-hotspot-11M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=12M name=Koneksi-Upload-Profile-12M packet-mark=paket-upload-hotspot-12M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=13M name=Koneksi-Upload-Profile-13M packet-mark=paket-upload-hotspot-13M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=14M name=Koneksi-Upload-Profile-14M packet-mark=paket-upload-hotspot-14M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=15M name=Koneksi-Upload-Profile-15M packet-mark=paket-upload-hotspot-15M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=16M name=Koneksi-Upload-Profile-16M packet-mark=paket-upload-hotspot-16M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=17M name=Koneksi-Upload-Profile-17M packet-mark=paket-upload-hotspot-17M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=18M name=Koneksi-Upload-Profile-18M packet-mark=paket-upload-hotspot-18M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=19M name=Koneksi-Upload-Profile-19M packet-mark=paket-upload-hotspot-19M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=20M name=Koneksi-Upload-Profile-20M packet-mark=paket-upload-hotspot-20M parent=Koneksi-Upload-Semua-Hotspot

add max-limit=22M name=Koneksi-Upload-Profile-22M packet-mark=paket-upload-hotspot-21M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=21M name=Koneksi-Upload-Profile-22M packet-mark=paket-upload-hotspot-22M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=23M name=Koneksi-Upload-Profile-23M packet-mark=paket-upload-hotspot-23M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=24M name=Koneksi-Upload-Profile-24M packet-mark=paket-upload-hotspot-24M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=25M name=Koneksi-Upload-Profile-25M packet-mark=paket-upload-hotspot-25M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=26M name=Koneksi-Upload-Profile-26M packet-mark=paket-upload-hotspot-26M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=27M name=Koneksi-Upload-Profile-27M packet-mark=paket-upload-hotspot-27M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=28M name=Koneksi-Upload-Profile-28M packet-mark=paket-upload-hotspot-28M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=29M name=Koneksi-Upload-Profile-29M packet-mark=paket-upload-hotspot-29M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=30M name=Koneksi-Upload-Profile-30M packet-mark=paket-upload-hotspot-30M parent=Koneksi-Upload-Semua-Hotspot

add max-limit=31M name=Koneksi-Upload-Profile-32M packet-mark=paket-upload-hotspot-31M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=32M name=Koneksi-Upload-Profile-32M packet-mark=paket-upload-hotspot-32M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=33M name=Koneksi-Upload-Profile-33M packet-mark=paket-upload-hotspot-33M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=34M name=Koneksi-Upload-Profile-34M packet-mark=paket-upload-hotspot-34M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=35M name=Koneksi-Upload-Profile-35M packet-mark=paket-upload-hotspot-35M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=36M name=Koneksi-Upload-Profile-36M packet-mark=paket-upload-hotspot-36M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=37M name=Koneksi-Upload-Profile-37M packet-mark=paket-upload-hotspot-37M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=38M name=Koneksi-Upload-Profile-38M packet-mark=paket-upload-hotspot-38M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=39M name=Koneksi-Upload-Profile-39M packet-mark=paket-upload-hotspot-39M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=40M name=Koneksi-Upload-Profile-40M packet-mark=paket-upload-hotspot-41M parent=Koneksi-Upload-Semua-Hotspot

add max-limit=41M name=Koneksi-Upload-Profile-42M packet-mark=paket-upload-hotspot-41M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=42M name=Koneksi-Upload-Profile-42M packet-mark=paket-upload-hotspot-42M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=43M name=Koneksi-Upload-Profile-43M packet-mark=paket-upload-hotspot-43M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=44M name=Koneksi-Upload-Profile-44M packet-mark=paket-upload-hotspot-44M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=45M name=Koneksi-Upload-Profile-45M packet-mark=paket-upload-hotspot-45M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=46M name=Koneksi-Upload-Profile-46M packet-mark=paket-upload-hotspot-46M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=47M name=Koneksi-Upload-Profile-47M packet-mark=paket-upload-hotspot-47M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=48M name=Koneksi-Upload-Profile-48M packet-mark=paket-upload-hotspot-48M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=49M name=Koneksi-Upload-Profile-49M packet-mark=paket-upload-hotspot-49M parent=Koneksi-Upload-Semua-Hotspot
add max-limit=50M name=Koneksi-Upload-Profile-50M packet-mark=paket-upload-hotspot-50M parent=Koneksi-Upload-Semua-Hotspot

Penulis : Een Pahlefi,S.Kom

Subscribe to receive free email updates: