Cara Mengconfigurasi Per Group PPPoE Client MikroTik


#10-user
/ip pool
add name=pool1-PPPoE ranges=192.168.88.11-192.168.88.20

#Profile-PPPoE-Ony-One
/ppp profile
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-No-Encryption only-one=yes remote-address=pool1-PPPoE use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-Encryption only-one=yes remote-address=pool1-PPPoE use-encryption=yes use-ipv6=no use-mpls=no

#Profile-PPPoE-Per-Mbps
/ppp profile
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-1Mbps-Encryption only-one=yes rate-limit=1M/1M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-2Mbps-Encryption only-one=yes rate-limit=1M/2M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-3Mbps-Encryption only-one=yes rate-limit=1M/3M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-4Mbps-Encryption only-one=yes rate-limit=1M/4M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-5Mbps-Encryption only-one=yes rate-limit=1M/5M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-6Mbps-Encryption only-one=yes rate-limit=1M/6M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-7Mbps-Encryption only-one=yes rate-limit=1M/7M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-8Mbps-Encryption only-one=yes rate-limit=1M/8M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-9Mbps-Encryption only-one=yes rate-limit=1M/9M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-10Mbps-Encryption only-one=yes rate-limit=1M/10M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-11Mbps-Encryption only-one=yes rate-limit=1M/11M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-12Mbps-Encryption only-one=yes rate-limit=1M/12M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-13Mbps-Encryption only-one=yes rate-limit=1M/13M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-14Mbps-Encryption only-one=yes rate-limit=1M/14M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-15Mbps-Encryption only-one=yes rate-limit=1M/15M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-16Mbps-Encryption only-one=yes rate-limit=1M/16M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-17Mbps-Encryption only-one=yes rate-limit=1M/17M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-18Mbps-Encryption only-one=yes rate-limit=1M/18M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-19Mbps-Encryption only-one=yes rate-limit=1M/19M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no
add change-tcp-mss=yes local-address=192.168.88.1 name=Profile-PPPoE-20Mbps-Encryption only-one=yes rate-limit=1M/20M remote-address=pool1-PPPoE use-encryption=yes \
    use-ipv6=no use-mpls=no



#use-radius-external
/ppp aaa
set use-radius=yes


#service-PPPoE
/interface pppoe-server server
add default-profile=Profile-PPPoE-Encryption disabled=no interface=ether-3-wifi service-name=service1-PPPoE


#username-dan-password-PPPoE-Dynamic
/ppp secret
add name=een1 password=een1 profile=Profile-PPPoE-Encryption service=pppoe
add name=een2 password=een2 profile=Profile-PPPoE-Encryption service=pppoe
add name=een3 password=een3 profile=Profile-PPPoE-Encryption service=pppoe
add name=een4 password=een4 profile=Profile-PPPoE-Encryption service=pppoe
add name=een5 password=een5 profile=Profile-PPPoE-Encryption service=pppoe
add name=een6 password=een6 profile=Profile-PPPoE-Encryption service=pppoe
add name=een7 password=een7 profile=Profile-PPPoE-Encryption service=pppoe
add name=een8 password=een8 profile=Profile-PPPoE-Encryption service=pppoe
add name=een9 password=een9 profile=Profile-PPPoE-Encryption service=pppoe
add name=een10 password=een10 profile=Profile-PPPoE-Encryption service=pppoe


#username-dan-password-PPPoE-Static
/ppp secret
add local-address=192.168.88.1 remote-address=192.168.88.11 name=een1 password=een1 profile=Profile-PPPoE-Encryption service=pppoe
add local-address=192.168.88.1 remote-address=192.168.88.12 name=een2 password=een2 profile=Profile-PPPoE-Encryption service=pppoe
add local-address=192.168.88.1 remote-address=192.168.88.13 name=een3 password=een3 profile=Profile-PPPoE-Encryption service=pppoe
add local-address=192.168.88.1 remote-address=192.168.88.14 name=een4 password=een4 profile=Profile-PPPoE-Encryption service=pppoe
add local-address=192.168.88.1 remote-address=192.168.88.15 name=een5 password=een5 profile=Profile-PPPoE-Encryption service=pppoe
add local-address=192.168.88.1 remote-address=192.168.88.16 name=een6 password=een6 profile=Profile-PPPoE-Encryption service=pppoe
add local-address=192.168.88.1 remote-address=192.168.88.17 name=een7 password=een7 profile=Profile-PPPoE-Encryption service=pppoe
add local-address=192.168.88.1 remote-address=192.168.88.18 name=een8 password=een8 profile=Profile-PPPoE-Encryption service=pppoe
add local-address=192.168.88.1 remote-address=192.168.88.19 name=een9 password=een9 profile=Profile-PPPoE-Encryption service=pppoe
add local-address=192.168.88.1 remote-address=192.168.88.20 name=een10 password=een10 profile=Profile-PPPoE-Encryption service=pppoe

Penulis : Een Pahlefi,S.Kom

Subscribe to receive free email updates: