Cara Mengconfigurasi DNS On/Off Otomatis Menggunakan Netwatch di MikroTik



Kita ingin membuat jaringan kita bisa secara otomatis apabila suatu jaringan (ip) down, maka dia akan berpindah secara otomatis..

/tool netwatch
add down-script="/ip dns set servers=118.98.44.10,118.98.44.100\r\
    \n/ip dns cache flush" host=10.20.20.1 up-script="/ip dns set servers=8.8.8.8,8.8.4.4\r\
    \n/ip dns cache flush"
   
   
add down-script="/ip dns set servers=118.98.44.10,118.98.44.100\r\
    \n/ip dns cache flush" host=10.30.30.1 up-script="/ip dns set servers=8.8.8.8,8.8.4.4\r\
    \n/ip dns cache flush"


Penulis : Een Pahlefi,S.Kom

Subscribe to receive free email updates: