Cara Menconfigurasi PPPoE Client Mode Bridge Modem Indihome di MikroTik

Pada umumnya topologi jaringan berbeda - beda disetiap kebutuhan, saya hanya mencontohkan topologi pada umumnya (yang sering dipakai orang - orang).







Secara default (bawaan) telkom/indihome menggunakan mode dial pppoe modem seperti gambar dibawah ini













Yang tentu membuat IP Public akan melekat di Modem, bagi sebagaian orang jaringan, ini sangat merepotkan apabila ingin meremote mikrotik dan lain - lain (perangkat dibelakang modem).

Sebagain orang jaringan lebih menyukai mode dial pppoe mikrotik, agar ip public melekat di mikrotik (bukan di modem)














Pertanyaan pertama, bagaimana cara kita membuat modem indihome/telkom kita menjadi mode bridge?
1. Jika koneksi modem anda masih menggunakan modem tembaga, anda bisa bridge sendiri di webconfig modem (cari sendiri ya)
2. Apabila anda sudah menggunakan modem GPON, ini yang menjadi masalah, secara default (configurasi bawaan) menu bridge sengaja di sembunyikan karena alasan tertentu. walaupun menu bridge nya muncul, juga tidak bisa kita bridge, dikarenakan configurasi nya singkron dengan mesin GPON indihome/telkom.. lah, kok bisa? Anda bisa mengetes sendiri dirumah, coba anda reset modem fiber indihome nya, dan tara.. modem anda masih bisa konek ke internet. harus nya gk bisa konek kan? (silakan mikir).

Baiklah, saya asumsikan modem telkom/indihome anda sudah brige.
Berikut configurasi nya
/interface pppoe-client
add add-default-route=yes comment=161201302537@telkom.net disabled=no interface=ether-1-internet name=pppoe-out1 password=434776547 user=\
    161201302537@telkom.net

/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4

dengan hanya 2 configurasi diatas, mikrotik anda sudah bisa konek keinternet dan ping google.com

Penulis : Een Pahlefi,S.Kom

Subscribe to receive free email updates: